1
Vote

Can't install in Xamarin Studio

description

Trying to install the package in Xamarin studio results in this message:
Adding PCLStorage...
The 'PCLStorage 1.0.1' package requires NuGet client version '2.8.3' or above, but the current NuGet version is '2.8.1.0'.
Xamarin apparently has an embedded version of the NuGet client that is stuck at 2.8.1...

comments